Welcome, Guest. Please login or register.

Author Topic: BUILD FAILED  (Read 1824 times)

0 Members and 1 Guest are viewing this topic.

Offline Nightwolf

  • Dalek
  • Developer
  • L2jHellas User
  • *****
  • Posts: 785
  • Country: gr
  • Karma: 13
  • Exterminate!!!
BUILD FAILED
« on: January 05, 2013, 05:13:58 pm »
Cannot run program "svn" CreateProccess error=2:
Check this if you are having truble with building and get errors like

BUILD FAILED
D:\L2JHellas\build.xml:217: Execute failed: java.io.IOException: Cannot run program "svnversion": CreateProcess error=2, ??? ????? ?????? ? ?????? ??? ???????????? ??????? ??? ?? ???????

Total time: 1 second

Then you have to download this:
First Option:
Slik-Subversion 1.7.7 for 32Bit Windows versions
Or
Slik-Subversion-1.7.7 for 64Bit Windows versions

Second Option:
Subversion-client 1.7.8-1 for 32Bit Windows versions
Or
Subversion-client 1.7.8-1 for 64Bit Windows versions





---------------------------------------------------------
BUILD FAILED
C:\workspace\l2hellas\trunk\L2JHellasC\build.xml:56: Class not found: javac1.7

check here: https://l2jhellas.com/index.php?topic=7.0

NOTE: The pack in order to run without problems needs MySql Server 5.6+ and java version 1.8
« Last Edit: March 24, 2020, 11:49:17 pm by AbsolutePower »

Offline Nightwolf

  • Dalek
  • Developer
  • L2jHellas User
  • *****
  • Posts: 785
  • Country: gr
  • Karma: 13
  • Exterminate!!!
Re: BUILD FAILED
« Reply #1 on: October 26, 2014, 09:21:01 am »
Updated with new build error.